通达信均线背离指标,如何编写底背离选股公式

内容导航:
  • 如何编写底背离选股公式
  • 请高手帮写一个通达信的选股公式,如果再写出顶背离的公式再追加奖励100分,在线等!
  • 急急急!!!各位老师好!求有关通达信macd底背离的公式。
  • 求通达信选股公式K线第2.3天的收盘价都低于第1天的收盘价,DMI指标的ADX却相反一天比一天高与K...
  • 通达信股票软件,怎么设置60/120日均线?/
  • 我的股票只有4条均线。而别人怎么有5条呢?怎么设置的?
  • Q1:如何编写底背离选股公式

    {macd底背离选股}
    DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);
    DEA:=EMA(DIFF,9);
    A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
    B1:=REF(C,A1+1)>C AND REF(DIFF,A1+1)<DIFF AND CROSS(DIFF,DEA);
    XG:FILTER(B1>0,5);

    Q2:请高手帮写一个通达信的选股公式,如果再写出顶背离的公式再追加奖励100分,在线等!

    N:=9;
    M:=3;
    LOWV:=LLV(LOW,N);
    HIGHV:=HHV(HIGH,N);
    RSV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,M);
    K:=EMA(RSV,M);
    D:=MA(K,M);
    AA:=BARSLAST(REF(CROSS(K,D),1));
    XG:REF(L,AA+1)>L AND REF(K,AA+1)<K AND CROSS(K,D);

    Q3:急急急!!!各位老师好!求有关通达信macd底背离的公式。

    啥用没有的底背离,纯粹就是在浪费你的时间。

    Q4:求通达信选股公式K线第2.3天的收盘价都低于第1天的收盘价,DMI指标的ADX却相反一天比一天高与K...

    3期,你上优酷就知道了。。。我是陈老师的学生

    Q5:通达信股票软件,怎么设置60/120日均线?/

    在K线分析图 用鼠标右击主图. 显选择主图指标 再左击均线2 确认 就有
    希望采纳

    Q6:我的股票只有4条均线。而别人怎么有5条呢?怎么设置的?

    用鼠标点一条均线,然后点鼠标又键,,选择修改指标公示,
    然后,在下面自己添加
    MA1:MA(CLOSE,P1);
    MA2:MA(CLOSE,P2);
    MA3:MA(CLOSE,P3);
    MA4:MA(CLOSE,P4);
    ma5:ma(close,p5);
    ma6:ma(close,p6);
    然后在缺省的位置自己添加均线数值,上面应该有5 10 20 30 60 自己随便添加都可以

    上一篇:上一篇:快速了解炒股
    下一篇:下一篇:鱼跃医疗黄纯宗
    • 评论列表

    发表评论: