通达信macd公式教程

关于通达信macd公式

2天后出现一根更长的线怎么办?macd经常出现此类现象,你这想法是无意义的。
看这类的请求太多了,觉得没必要的公式,太累了~

请老师编写一个macd的选股公式通达信的谢谢

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
SX:=BARSLAST(CROSS(DEA,DIFF))+1;
JX:=BARSLAST(CROSS(DIFF,DEA))+1;
T1:=IF(JX=1 AND DIFF>REF(DIFF,REF(JX,1)+1),1,0);
T2:=IF(JX=1 AND LLV(DIFF,SX)>REF(LLV(DIFF,SX),SX),1,0);
XG:T1 OR T2;

通达信MACD公式,请高手请把下面指标公式里的金叉死叉+个箭头表示谢谢

DIFF:EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:EMA(DIFF,9);
MACD:2*(DIFF-DEA), COLORSTICK,LINETHICK2;
低位金叉:=CROSS(DIFF,DEA) AND DIFF<-0.1;
STICKLINE(低位金叉,0,0.08,6,0),COLORYELLOW;
JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));
二次金叉:=CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1;
STICKLINE(二次金叉,0,0.06,6,0),COLORFF00FF;
DRAWICON(二次金叉,DEA*0.9,1) ;
DRAWTEXT(二次金叉,0.1,' 二次金叉'),COLORYELLOW;
DRAWICON(CROSS(DIFF,DEA),DEA*1.02,1);
DRAWICON(CROSS(DEA,DIFF),DIFF*0.98,2);
A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
底背离:=REF(CLOSE,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1) AND CROSS(DIFF,DEA) AND DIFF<0;
STICKLINE(底背离,0,0.03,6,0),COLOR00FF00;
底背:DRAWLINE(A1=0,DEA,底背离,DEA,0),COLORRED,LINETHICK4;
DRAWTEXT(底背离,DIFF,' 底背离'),COLORFF00FF;
A2:=BARSLAST(REF(CROSS(DEA,DIFF),1));
顶背离:=REF(CLOSE,A2+1)<CLOSE AND REF(DIFF,A2+1)>DIFF AND CROSS(DEA,DIFF);
顶背:DRAWLINE(A2=0,DEA,顶背离,DEA,0),COLORGREEN,LINETHICK4;

请高手编写一个通达信MACD日线和60分钟红烛选股公式?

首先可以编写9日内有涨停出现过,5天macd日线和60分钟线都是红柱,并且红柱一直在放大mmacd开口是向上的,远离,但你说的3月24日600073也不符合这个条件啊,5日里的日线两线也没一直远离啊,macd柱也没一直放大啊,9日内也没出现过涨停啊,等等,这和你说的选股条件也不符合啊.

通达信有没有缠论的顶底分形的指标

现在还没有,最起码我没发现。
“缠”这个东西,只有搞多了,看多了,才能熟能生巧,千万不要依赖指标公式。

谁有缠论一二三买的选股公式

我知道有一个人有